configure: WARNING: You will need re2c 0.13.4 or later 解决方法

  • 2016-10-2 11:26
  • PHP二次开发
  • 阅读(2399)
  • 评论(0)
  • 来源:互联网
  • 摘要: 给php编译安装Fileinfo的时候,报configure: WARNING: You will need re2c 0.13.4 or later if you want to regenerate PHP parsers.看了下说是要re2c这个东西.解决办法:wget http://sourceforge.net/projects/re2c/f ...
    给php编译安装Fileinfo的时候,报configure: WARNING: You will need re2c 0.13.4 or later if you want to regenerate PHP parsers.
    看了下说是要re2c这个东西.
    解决办法:
    wget http://sourceforge.net/projects/re2c/files/re2c/0.13.5/re2c-0.13.5.tar.gz/download
    tar zxf re2c-0.13.5.tar.gz && cd re2c-0.13.5
    ./configure
    make && make install
    然后再去编译安装Fileinfo,就不会报re2c的错误了.



    PHP技术交流QQ群:422137578

    除非注明,文章均为 PHP二次开发 原创,转载请注明本文地址:http://www.php2.cc/article-2474-1.html

    相关阅读

    最新评论

    用户名:  *

    邮 箱:  *

    网 址: 注意加上“http://”哦!